System requirements and software installation

The software runs only under Windows. It has been tested with Windows XP and Windows Vista, but presumably it should work also with Windows 2000 and Windows 7. Please report any problem with other Windows versions.

The software requires the .NET Framework version 2 or higher. If your computer is rather new, it should be pre-installed. Otherwise you can download and install the .NET Framework 4 from this link (it's free!). Please note that the .NET Framework needs up to 500 MB of free disk space!

Then unzip the MrEnt2.4.zip file in your preferred folder. No further installation is required.